Wordpress Vulnerability

WordPress Vulnerability

WordPress versions 4.4.1 and earlier are affected by two security issues: a possible SSRF for certain local URIs and an open redirection attack.

You can find more details about the same from the following link :-

https://wordpress.org/news/2016/02/wordpress-4-4-2-security-and-maintenance-release/

WordPress team has released version 4.4.2 which has security patches for all previous versions. This new version 4.4.2 fixes 17 bugs from 4.4 and 4.4.1 in-addition to the above mentioned security concerns.

What you need to do?

We strongly recommend you to update your WordPress websites to version 4.4.2 immediately.

How to update wordpress version to 4.4.2?

You can either download the wordpress version 4.4.2 from this link “https://wordpress.org/download/” and manually update it or update it from wordpress admin interface using the following steps :-
1. Login to WordPress admin Dashboard
2. Click on Updates
3. Click on “Update Now” and proceed accordingly.

For more details about updating WordPress version, please refer the following link :-

https://codex.wordpress.org/Updating_WordPress

Incase you have any questions please reach out to the Support Team immediately.

Comments are closed.

help?